Brandweerrooster offline
Incident Report for FireServiceRota
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 11:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 28, 2023 - 11:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2023 - 11:16 UTC
Update
We are continuing to investigate this issue.
Posted Feb 28, 2023 - 11:14 UTC
Investigating
There is an issue with Brandweerrooster (Dutch customers), which we are investigating.

FireServiceRota is not affected.
Posted Feb 28, 2023 - 11:13 UTC
This incident affected: Brandweerrooster (Netherlands) (Brandweerrooster Primary Systems).