Standby systems offline
Incident Report for FireServiceRota
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 22:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2022 - 21:54 UTC
Update
Our provider is working on a resolution to this problem.
Posted Feb 02, 2022 - 21:28 UTC
Identified
Our provider is experiencing issues in their Frankfurt datacenters. Standby systems are offline, but primary systems are up and running. Users should not be affected.
Posted Feb 02, 2022 - 21:27 UTC
This incident affected: FireServiceRota (FireServiceRota Standby Systems) and Brandweerrooster (Netherlands) (Brandweerrooster Standby Systems).