Intermittent degraded performance in FireServiceRota
Incident Report for FireServiceRota
Resolved
The issue has been identified and was impacting 5% of all traffic. The malfunctioning component has been fixed.
Posted May 26, 2022 - 19:13 UTC
Investigating
We have identified intermittent errors in our monitoring systems, we are investigating these issues.
Posted May 26, 2022 - 19:07 UTC
This incident affected: FireServiceRota (FireServiceRota Primary Systems).