Degraded performance

Incident Report for FireServiceRota

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 16:45 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 30, 2026 - 16:22 UTC

Monitoring

One of database servers presented faulty functionality, which led to about 6% of all requests to the system to fail. This issue also prevented one of our automations to resolve the issue automatically.

We've now resolved the issue and the system is back to normal functionality
Posted Jan 30, 2026 - 16:22 UTC
This incident affected: Brandweerrooster (Netherlands) (Brandweerrooster Primary Systems).