"Connection Lost" message on Dashboards
Incident Report for FireServiceRota
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 14:03 UTC
Monitoring
We are getting reports of station monitors and dashboards showing a "Connection Lost" message. To fix this, please refresh the page manually, or reboot the station monitor. If this doesn't resolve the issue, please contact the helpdesk at info@fireservicerota.com.

This problem is caused by an update to improve security, which unfortunately caused issues with the real-time connection used by the dashboards.
Posted Nov 09, 2023 - 18:34 UTC
This incident affected: FireServiceRota (FireServiceRota Primary Systems) and Brandweerrooster (Netherlands) (Brandweerrooster Primary Systems).