System outage Brandweerrooster and FireServiceRota
Incident Report for FireServiceRota
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:11 UTC
Monitoring
The connection errors are resolved and we are monitoring the situation.
Our logs show the outbound primary alerting services have remained operational during the outage. We were able to receive the feed of primary alerting incidents and alert the firefighters on their devices.

For a Dutch news article about the outage: https://www.nu.nl/tech/6207692/veel-websites-wereldwijd-onbereikbaar-vanwege-storing-bij-cloudflare.html
Posted Jun 21, 2022 - 07:09 UTC
Update
Our service provider Cloudflare identified the issue and is implementing the fix.
Posted Jun 21, 2022 - 06:59 UTC
Identified
We have found out our provider Cloudflare is experiencing wide-spread issues with their services and/or network. This is affecting millions of websites across the internet.
Posted Jun 21, 2022 - 06:45 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 06:42 UTC
This incident affected: FireServiceRota (FireServiceRota Primary Systems) and Brandweerrooster (Netherlands) (Brandweerrooster Primary Systems).