FireServiceRota: Websockets server is down

Incident Report for FireServiceRota

Resolved

The issue has now been resolved. We will continue to monitor for stability.
Posted May 19, 2026 - 01:36 UTC

Investigating

We are currently investigating an issue with our websockets server. Real-time updates to dashboards are not available at the moment. Incident alerts are working normally.
Posted May 19, 2026 - 01:19 UTC
This incident affected: FireServiceRota (FireServiceRota Primary Systems).