Swissphone pagers disconnected from FireServiceRota and Brandweerrooster
Incident Report for FireServiceRota
Resolved
This incident has been resolved.
Posted May 25, 2023 - 14:44 UTC
Monitoring
Pagers are getting back online. We are monitoring for stability.
Posted May 25, 2023 - 14:38 UTC
Investigating
We are currently investigating an issue in which pager connection was lost from both FireServiceRota and Brandweerrooster. All other systems and alerting channels are operational.
Posted May 25, 2023 - 14:35 UTC
This incident affected: FireServiceRota (FireServiceRota Primary Systems) and Brandweerrooster (Netherlands) (Brandweerrooster Primary Systems).