Major Outage 08/06
Incident Report for FireServiceRota
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 09:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2022 - 08:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2022 - 08:23 UTC
Identified
The issue has been identified. There is a temporary fix in place, and we continue to investigate and address the deeper cause of the problem.
Posted Jun 08, 2022 - 07:45 UTC
Investigating
We have a system-wide outage on Brandweerrooster. We are currently investigating this issue.
Posted Jun 08, 2022 - 07:00 UTC
This incident affected: Brandweerrooster (Netherlands) (Brandweerrooster Primary Systems).