FireServiceRota is unresponsive
Incident Report for FireServiceRota
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 20:18 UTC
Identified
The issue has been identified and a fix is being implemented. FireServiceRota is back to fully operational, but Brandweerrooster continues to have degraded performance.
Posted Jan 16, 2024 - 20:00 UTC
Update
We are continuing to investigate this issue. Performance is degraded for both FireServiceRota and Brandweerroster at the moment (accessible, but slow responsiveness).
Posted Jan 16, 2024 - 19:57 UTC
Investigating
We are currently investigating this issue. FireServiceRota and Brandweerrooster are unresponsive. Our Developers are working on solving this incident.
Posted Jan 16, 2024 - 19:52 UTC
This incident affected: FireServiceRota (FireServiceRota Primary Systems) and Brandweerrooster (Netherlands) (Brandweerrooster Primary Systems).