FireServiceRota and Brandweerrooster down
Incident Report for FireServiceRota
Postmortem

Please see the postmortem of the incident on 2nd of August.

Posted Aug 03, 2022 - 17:06 UTC

Resolved
This incident has been resolved - Postmortem will be available soon.
Posted Aug 01, 2022 - 23:50 UTC
Update
Brandweerrooster is back operational. We will continue monitoring the stability and accessibility of both platforms.
Posted Aug 01, 2022 - 23:19 UTC
Monitoring
We have successfully switched over FireServiceRota to the Frankfurt data centre. FireServiceRota is now operational and we will continue monitoring this issue.

Brandweerrooster is still presenting issues. We will update as soon as we have news from Linode.
Posted Aug 01, 2022 - 22:56 UTC
Update
We are implementing a switch over to the Frankfurt data centre for FireServiceRota. We will continue monitoring the status of Linode's London data centre for Brandweerrooster updates.
Posted Aug 01, 2022 - 22:51 UTC
Update
From our Account Manager at Linode: Critical actions are being performed by the technicians, and Linode is hoping these actions help resolve the issue shortly.
Posted Aug 01, 2022 - 22:35 UTC
Update
The issue has been identified by Linode, a fix is being implemented: https://status.linode.com/incidents/b012y580dy3y
Posted Aug 01, 2022 - 22:29 UTC
Identified
The issues being experienced in FireServiceRota and Brandweerrooster have been acknowledged by Linode: https://status.linode.com/incidents/b012y580dy3y
Posted Aug 01, 2022 - 21:59 UTC
Update
We are continuing to investigate the issue. Our data centres from Linode in Frankfurt and London are unreachable.
Posted Aug 01, 2022 - 21:51 UTC
Investigating
We are currently investigating the issue.
Posted Aug 01, 2022 - 21:43 UTC
This incident affected: FireServiceRota (FireServiceRota Primary Systems) and Brandweerrooster (Netherlands) (Brandweerrooster Primary Systems).