Brandweerrooster not receiving GMS messages

Incident Report for FireServiceRota

Resolved

GMS incidents integration stable for one hour, closing this incident.
Our infrastructure monitoring tools will alert us when/if a new issue arrises.
Posted Feb 11, 2026 - 07:48 UTC

Monitoring

Since 7:50 this morning we have started receiving the GMS messages again.
Big thanks to the LMS support team.
Posted Feb 11, 2026 - 06:55 UTC

Update

We've contacted GMS and are investigating jointly
Posted Feb 11, 2026 - 03:28 UTC

Update

We are continuing to investigate this issue.
Posted Feb 11, 2026 - 03:17 UTC

Investigating

We are currently investigating the issue.

After our maintenance tasks, our GMS connection has stopped
Posted Feb 11, 2026 - 02:29 UTC
This incident affected: Brandweerrooster (Netherlands) (Brandweerrooster Primary Systems).